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I. Answer the following questions:
1. What is a computer? 
Ans. A computer is an electronic device that runs on electricity. It functions according to instructions called programs. 

2. What are the characteristics of a computer?
Ans.  Speed, Efficiency, Storage, Reliability, Versatility, No IQ and No emotions are some important characteristics of a computer. 
[Note: Teacher can ask students to write any 2 or 3 characteristics with description instead of noting only points in the answer]

3. What are the uses of a computer?
Ans. A few uses of a computer are: 
i) We can store a lot of data on the computer. 
ii) We can draw pictures  
iii) We can solve mathematical problems.  
iv) We can play games.  
v) We can listen to music.
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contd…….
4. What is a printer? Name the types of printers.
Ans.  A printer is an output device used to print documents and pictures on paper. The types of printers are: 
i) Impact (Dot-matrix) Printers   
ii) Laser Printers   
iii) Ink-jet Printers   
iv) Plotters
v) Label Printers

II. Fill in the blanks
Ans. 1. Store, retrieve, process 		
2. Printer		
3. Keyboard		
     4. CPU		
5. Monitor

III. Match the following:
Ans.	A.  3		B.  5		C.  4		D.  1		E.  2
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I. Answer the following questions:

1. What is the Internet?
Ans. The Internet is a huge network connecting millions of computers all over the world, allowing users to share information and communicate with each other.

2. What are the uses of the Internet?
Ans. Following are the uses of the internet: 
i) Search information using Search Engines 
ii) Send and receive e-mails  
iii) Watch cartoons and movies, play games and listen to music  
iv) Book tickets for bus, train and plane journeys  
v) Shop online for groceries, clothes and mobiles  
vi) Online banking

II. Fill in the Blanks:
Ans. 	1. Internet		
2. Hyper Text Transfer Protocol		
3. Website 
      	4. Web Browser 		
5. World Wide Web
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I. Answer the following questions:
1. Name and Define any four items on the Desktop.
Ans. A) Icons: Icons are graphical symbols that represent particular files, folders or programs.  
B) Taskbar: It is located at the bottom of the Desktop. 
C) Windows Store: The store app contains various utility applications and games, both free and paid. 
D) Search and Cortana: The Search box on the Taskbar will allow you to search for files and applications on our computer as well as on the web. Cortana is a digital assistant. 
E) Action Center: It helps you access quick settings and shows you different types of notifications.
(Note: Students can write any four from the items mentioned above)

2. Explain about system software and application software.
Ans. A) System software: It refers to the main program of the computer i.e. 
 	  the Operating System (OS), without which the computer would not
 function. 
           Windows 10 is a System software.
B) Application Software: Application software helps a user to perform 
   one or more than one task. Popular examples of Application software 
   are Word processors, Internet browsers.
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contd….
3. List down the steps to shut down the Computer.
Ans.  Click on Start → Click on the Power button --> Click on Shut down. Wait until the Shutting down message disappears and the desktop screen turns black. Thereafter, switch off the power supply.

II. Fill in the Blanks:
Ans. 	1.  Booting		
2.  Desktop		
3.  Taskbar		
4.  Cortana
5.  Action Center		
6.  Bill Gates
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I. Answer the following questions:
1. What do we put into the Recycle Bin?
Ans. All the unwanted files and folders on the computer that are no longer needed can be moved to the Recycle Bin.

2. How do you place a shortcut icon on the desktop?
Ans.  1. Right click on any File/Folder.
2. A menu appears. Select Send to option and click on Desktop (create shortcut).
3. The shortcut is created, and you can now Double click to open the File/Folder.
II. Fill in the Blanks:
Ans. 	1. This PC		
2. Google Chrome		
3. Recycle Bin		
    	4. Local Area Network

III. Match the following:
Ans.	A.  4		B.  3		C.  2		D.  1
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I. Answer the following questions:
1. What are the steps to change the Desktop Theme?
Ans. 1. Right click anywhere on your Desktop → Click on Personalize from the 
             menu that appears → Settings window opens. 
    2. Click on Themes tab → Choose from the default themes i.e.
         Windows, Windows10 and Flowers. 

2. What is a Screen Saver?
Ans. When the computer is idle and is not used for a few minutes, a moving 
        pattern appears on the screen. This pattern is called the Screen Saver.
II. Fill in the blanks:
Ans.	1. Personalize		
2. Screen Saver		
3. Accent Colour		
4. Preview
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I. Answer the following questions:
1. What are the components of the Start Button?
Ans.  The Start Button consists of three components: 
1. Start Bar 
2. Start Menu 
3. Live Tiles

2. List down the important programs in the Start Menu.
Ans.  Windows Accessories, Microsoft Office 2016, Microsoft Edge, Windows Media Player are some important programs in the Start Menu.

II. Fill in the blanks:
Ans. 	1. Start button		
2. Start		
3. Microsoft Office 2016
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I. Answer the following questions:
1. What is a window?
Ans. A box that opens on the Desktop when we Double click on any file, folder or program is called a Window.

2. Which are the control buttons in a window?
Ans.  Following are the control buttons in a window: 
i) Minimize button to close the window temporarily. 
ii) Maximize button to enlarge a small window to fill the entire screen.
iii) Close button to close a window.

3. Label the different parts of a window.
(Note : Please refer Page no.30)

II. Match the following:
Ans.  A.  3		B.  1		C.  2

III. Fill in the blanks:
Ans. 	1. File Window		
2. Preview Pane		
3. Control		
4. Title bar
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I. Answer the following questions:
1. How is a Folder different from a File?
Ans. If a File is like a book, a Folder created on a computer is like a school bag which contains books.

2. Write down the steps to create a New folder.
Ans. To create a New Folder:
1. Right click anywhere on the Desktop.
2. In the menu that appears. Click on New → Folder.
3. Overwrite the New Folder in blue by typing a new folder name.
4. Press the Enter key. The folder is seen on the Desktop.

II. Fill in the Blanks:
Ans.  1. Documents		
2. Image		
3. Ctrl+C		
4. Rename	
      	5. Folder

III. Match the following:
Ans.  A.  2		B.  1		C.  3
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I. Answer the following questions:
1. Write down the steps to open the File Explorer.
Ans.   To open the File Explorer; Click on Start → Expand on the Start Bar → File Explorer 
OR 
Click on the File Explorer icon on the Taskbar.

2. What are the different ways to view the files and folders in the computer?
Ans.  Desktop Shortcuts, Start Menu, File Explorer, Search are the different ways to view the files and folders in the computer.

II. Fill in the blanks:
Ans.  	1. File Explorer		
2. Navigation pane		
3. Address Bar		
     	4. Black Arrow Pointing Down
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I. Answer the following questions:
1. Write down any three accessories in the Windows Accessories Menu.
Ans.  Paint, Calculator and Notepad

2. How can you open the WordPad on the computer?
Ans.  To open the WordPad on the computer: Click on Start → Windows Accessories → WordPad 
OR 
Type WordPad in the Search box or open it with the help of Cortana.

II. Fill in the blanks:
Ans. 	1. WordPad		
2. Backspace		
3. Paint
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I. Answer the following questions:
1. Name and define any two parts of the Word window.
Ans.  I) Working area : The white area in the center of the word document is 
   the working area.
II) Status Bar : The status bar is located at the bottom left corner of the working
     area. 

2. Write down the steps to create a new Word document.
Ans. To open a new word document;
a) Click on File → Click on New.
b) Click on Blank document.
OR 
Click on Quick Access Toolbar in drop - down arrow and select New.

3. Write down the steps to save a Word document.
Ans.   i. Click on File →  Click on Save As.
	ii. Type a file name and click on the Save button.

II. Fill in the blanks:
Ans.	1.  Word Processor  	2.  Microsoft Word 2016 		3.  Cursor 

III. Match the following:
Ans.  		1.  c		2. d		3. b		4. a
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I. Answer the following questions:
1. What is the difference between Moving and Copying text?
Ans.   Moving text completely moves the text from one position to another in a document. Whereas copying text creates a duplicate of the selected text. 
2. What are the steps to select all text in a document?
Ans. To select all text in a document;
a) On the Home tab, click on the Select button in the Editing group 
b) Than choose the Select All option.
OR 
       Press Ctrl + A on the keyboard.

3. What is the difference between Undo and Redo?
Ans. 	The difference between Undo and Redo is that Undo command helps
to reverse any unwanted changes and Redo command is used to 
reverse the action of Undo.

II. Fill in the blanks:
Ans. 	1. Editing 		
2. Ctrl + A,	Ctrl + C		
3. Paragraph indenting
4. Move text
5. Delete
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I. Answer the following questions:
1. Why do we need to format a document?
Ans.   We need to format a document to make it more effective and attractive.
2. Write down the steps to change Font colour.
Ans. To change font colour, 
a) select the text 
b) click on Font color in the Font group.
c) Choose a colour of your choice. 

3. Write down the steps to change text case.
Ans. To change text case, 
a) Select the text     
b) On Home tab, click on Change case in the font group.     
c) Choose desired text case in the drop down menu. 

II. Fill in the blanks:
Ans. 	1. Font 		
2. Bullets and Numbering		
3. Font colour
4. Points

III. Match the Following 
Ans. 1. c     2. d     3. b      4. a 
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I. Answer the following questions:
1. Write down the steps to insert Shapes in a document.
Ans. 1. On the Insert tab, click on Shapes in the illustrations group.
         2. Select the shape and draw it in the working area.
         3. Release the mouse button when the shape is in desired size. 
2. Write down the steps to insert SmartArt in a document.
Ans. 1. On the Insert tab, click on SmartArt in the illustrations group.
	2. Choose a desired SmartArt from Choose a SmartArt Graphic box.
	3. Click on OK
3. Write down the steps to insert a Chart in a document.
Ans.   1. On the Insert tab, click on Chart in the illustrations group.
	2. Choose a desired Chart from the Insert Chart box.
	3. Click on OK.
II. Fill in the blanks:
Ans. 	1. Illustration 	2. SmartArt		3. Chart	  4. Screenshot

III. Match the following:
Ans.  1.  b		2. a	 	3.f     		4. e	   	5. d		6.c	

IV. Label the icons on the Insert tab:
Ans.   1. Pictures	2. Online pictures		3. Shapes
4. SmartArt	5. Screenshot 
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I. Answer the following questions:
1. Name any four sound editing tools available in sound Editing box.
Ans. Tools available in sound editing box are Faster, Slower, Louder, Mute
         etc. 
2. Describe Reshape Tool in Costumes Editing box.
Ans. Reshape tool helps to edit the sprite as we want. When clicked on sprite
 	we get nodes to edit the original shape of the part of sprite selected 
and resize and rotate handles. 

II. Fill in the blanks:
Ans. 	1. Stop
	2. Backdrops
	3. Loop
 		



[image: ]

[image: ]

I. Fill in the blanks:
Ans. 	1. 480 , 360
2. loop
3. ‘IF’
4. Boolean expressions

II. Answer the following questions:
1. Explain ‘if’ block.
Ans. ‘if’ blocks are used for decision making or branching during the 
program. It uses Boolean expressions to decide what to do next. If the answer to the Boolean expression is true the blocks inside the ‘jaw’ of
the ‘if’ block will run. 


2. Write the steps to create a new variable.
Ans. To create a new variable, 
a) click on ‘Make a Variable’ tab in the Variable Blocks category. 
b) Type desired variable name and click OK. 
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